WordPress.org

Support

Support » Plugins and Hacks » Acunetix WP Security » [Plugin: WP Security Scan] New version kills WordPress 3.2.1

[Plugin: WP Security Scan] New version kills WordPress 3.2.1

  • When I used the automatic update for the new version of this plugin, it cased major issues. When Rackspace looked into it, it appears that the plugin did something to the APC file (?) which relates to PHP. The comments were using # instead of slashes (?). Basically, in Firefox, when I went to the root URL, it was blank. And, when I tried to go to /index.php, it asked me if I wanted to open the file.

    http://wordpress.org/extend/plugins/wp-security-scan/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Security Scan] New version kills WordPress 3.2.1’ is closed to new replies.
Skip to toolbar