Support » Plugin: WP-reCAPTCHA » [Plugin: WP-reCAPTCHA] recaptcha doesnt work for multisite

  • Hi,

    I have such a difficult time trying to install recaptcha plugin into wordpress 3.0.2 MU.

    im using linux centos 5.5 and kloxo control panel for my webhosting. i think this shouldnt matter but who knows.

    i followed the instructions from here:
    http://wordpress.org/extend/plugins/wp-recaptcha/installation/

    To install in WordPress MU (Forced Activation/Site-Wide):

    1- Upload the wp-recaptcha folder to the /wp-content/mu-plugins directory
    2- Move the wp-recaptcha.php file out of the wp-recaptcha folder so that it is in /wp-content/mu-plugins
    3- Now you should have /wp-content/mu-plugins/wp-recaptcha.php and /wp-content/mu-plugins/wp-recaptcha/
    4- Go to the administrator menu and then go to Site Admin > reCAPTCHA
    Get the reCAPTCHA keys here and/or the MailHide keys here

    * I dont see any reCAPTCHA in the site admin ? where is this ?
    * do i need to install recaptcha also in plugins directory ?
    * do i need to set any permission to mu-plugins ?
    * recaptcha file is in zip, do i unzip in windows first, then transfer files one by one using ftp ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • now if i put wp-recaptcha folder and wp-recaptcha.php into mu-plugins, the mainpage doesnt even load.

    HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

    I got the same problem.

    I got it to “work” though by editing the plugin file. But even when it isn’t crashing WordPress it doesn’t stop registration spam for WordPress multisite.

    Please fix!

    getmoneyyoungmoney

    (@getmoneyyoungmoney)

    Use the Conditional CAPTCHA for WordPress Version 3.2.1 | By Samir Shah instead. Get api keys from recaptcha site then paste the keys in conditional captcha settings.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-reCAPTCHA] recaptcha doesnt work for multisite’ is closed to new replies.