Support » Plugin: WP-reCAPTCHA » [Plugin: WP-reCAPTCHA] recaptcha 3.1.4 not compatible with wordpress 3.1

  • The topic ‘[Plugin: WP-reCAPTCHA] recaptcha 3.1.4 not compatible with wordpress 3.1’ is closed to new replies.