WordPress.org

Support

Support » Plugins and Hacks » WP Publication Archive » [Plugin: WP Publication Archive] Help! Plugin not working anymore

[Plugin: WP Publication Archive] Help! Plugin not working anymore

  • I have been developing a site and installed this plugin and it all worked great. As I was building the site I had it in a directory called site so the general public wouldn’t view it until finished, so I could access it by going to http://www.mysite.com/site.

    Following wordpress instructions I have now copied the index file into the main domain so I can now go to http://mysite.com and view the site Most of it is working but this plugin and a couple of others no longer work.

    I thought it was just a problem with viewing the files but I have now fixed that. But when I try to add a new publication, during the upload process when I click insert into post the Upload Publication screen goes blank and just sits there. If I close it the url field is still blank but if I go to media library the file has uploaded.

    Does anyone know how to get around this?? I tried deactivating and reactivating but that didn’t work. Do I have to somehow change the plugin for the new location of the index?

    Any help greatly appreciated
    Thanks

    http://wordpress.org/extend/plugins/wp-publication-archive/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Just figured out the problem was the Google Doc Embedder plugin. Some of the members only pages I wanted the pdf displayed with a link to download so I added the Google Doc Embedder plugin and I have it set so it doesn’t automatically use the Plugin every time I upload a file and I thought it was working, but for some reason it’s not now.

    Does anyone have any idea if it’s possible to get these two plugins working if both are active?

    Plugin Author Eric Mann

    @ericmann

    Does anyone have any idea if it’s possible to get these two plugins working if both are active?

    Possible … I’ll have to take a look at it and get back to you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Publication Archive] Help! Plugin not working anymore’ is closed to new replies.
Skip to toolbar