Support » Plugin: WP Post Corrector » [Plugin: WP Post Corrector] Errors in admin area when activating plugin

  • When i activate this plugin i got this message on the top of admin area:
    Warning: Cannot modify header information – headers already sent by (output started at Z:\home\lab.lab\www\wp-includes\functions.php:2722) in Z:\home\lab.lab\www\wp-includes\option.php on line 563

    Warning: Cannot modify header information – headers already sent by (output started at Z:\home\lab.lab\www\wp-includes\functions.php:2722) in Z:\home\lab.lab\www\wp-includes\option.php on line 564
    And

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in Z:\home\lab.lab\www\wp-includes\functions.php on line 2722

    How can i remove that?

    http://wordpress.org/extend/plugins/wp-post-corrector/

  • The topic ‘[Plugin: WP Post Corrector] Errors in admin area when activating plugin’ is closed to new replies.