WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Polls] Problem with my poll (votes nor submitted)

[Plugin: WP-Polls] Problem with my poll (votes nor submitted)

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Lester Chan

    @gamerz

    Empty your W3TC cache so that it will regenerate it again. https://www.facebook.com/lesterchan.wordpress.plugins/posts/10150851133852857

    Didn’t help, no matter how many times I emptied all the caches…

    I found a walkaround though!
    It seems that the problem is in browser caching. Whenever browser caching is allowed, the problem occurs. When I disable browser caching – it works again.

    So do you happen to know what settings should I use for the ‘browser caching’ part of W3TC to make WP-polls work properly? Or is disabling it the only way to go?

    Thanks!

    Just noticed that unchecking “Enable HTTP (gzip) compression” in the Browser Cache section of W3TC is sufficient.

    QueCocinar

    @quecocinar

    My poll stopped working. I.m using WordPress 3.4.1.

    The plugin worked fine but then all of a sudden stopped working properly. It shows the poll but won’t let anyone vote or even show the results.

    Would you please help me?

    All the best,

    Tatiana

    Plugin Author Lester Chan

    @gamerz

    Site URL?

    QueCocinar

    @quecocinar

    My site is:

    http://quecocinar.info/

    Thank you,

    Tatiana

    Plugin Author Lester Chan

    @gamerz

    Your theme does not have <?php wp_footer(); ?>

    QueCocinar

    @quecocinar

    Lester: I don’t have idea. Where can I see that?

    Plugin Author Lester Chan

    @gamerz

    Consult your theme author

    My wp poll worked perfectly until I added a new poll and I think did an upgrade to version 2.63. Now all of my polls only display results and won’t allow new votes. Can you please take a look and tell me where I went wrong? http://www.CruisingWithWrinkles.com

    I saw something about clearing my cashe, but I don’t know where to find it or what to do with it. If I need to do that, can you please provide specific instructions? I am sort of a wordpress virgin.

    Thanks! Any assistance would be greatly appreciated.

    Plugin Author Lester Chan

    @gamerz

    I just voted without problem

    Sorry to have bothered you and thank you so much for testing it. It does seem to be working today.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: WP-Polls] Problem with my poll (votes nor submitted)’ is closed to new replies.