WordPress.org

Support

Support » Plugins and Hacks » WP-Markdown » [Plugin: WP-Markdown] Errors when editing posts

[Plugin: WP-Markdown] Errors when editing posts

  • I just updated to the latest version of this plugin, and I’m getting the following error when editing a post. (It doesn’t show when I’m writing a new post.)

    Warning: call_user_func(Markdownify_Extra::flushStacked_ul) [function.call-user-func]: First argument is expected to be a valid callback in /path-to-site/wp-content/plugins/wp-markdown/markdownify/markdownify.php on line 392
    
    Warning: Cannot modify header information - headers already sent by (output started at /path-to-site/news/wp-content/plugins/wp-markdown/markdownify/markdownify.php:392) in /path-to-site/news/wp-includes/option.php on line 563
    
    Warning: Cannot modify header information - headers already sent by (output started at /path-to-site/wp-content/plugins/wp-markdown/markdownify/markdownify.php:392) in /path-to-site/wp-includes/option.php on line 564

    Any suggestions?

    http://wordpress.org/extend/plugins/wp-markdown/

Viewing 3 replies - 1 through 3 (of 3 total)
  • By the way, reverting to an earlier version solves the problem for me.

    Me too, errors after upgrade wordpress 3.4.2

    I can’t highlight first code on post. Error after saved post:

    Warning: call_user_func() expects parameter 1 to be a valid callback, class 'Markdownify_Extra' does not have a method 'flushStacked_ul' in /home/wp/public_html/wp-content/plugins/wp-markdown/markdownify/markdownify.php on line 392

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-Markdown] Errors when editing posts’ is closed to new replies.
Skip to toolbar