WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Manage Plugins] Plugin has PHP errors

[Plugin: WP Manage Plugins] Plugin has PHP errors

  • These PHP errors all occur at once in your settings page with a new install saving! Have WP_DEBUG defined, so may be seeing more than normal.

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in …\wordpress\wp-includes\functions.php on line 2712

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in …\wordpress\wp-includes\functions.php on line 2712

    Notice: Undefined index: pui_hide in …\wordpress\wp-content\plugins\wp-manage-plugins\wp-manage-plugins.php on line 142

    Notice: Undefined variable: start in ..\wordpress\wp-content\plugins\wp-manage-plugins\inc\admin.php on line 199

    Warning: Invalid argument supplied for foreach() in …\wordpress\wp-content\plugins\wp-manage-plugins\inc\admin.php on line 202

    Notice: Undefined variable: updates_4_locked in …\wordpress\wp-content\plugins\wp-manage-plugins\inc\admin.php on line 215

    http://wordpress.org/extend/plugins/wp-manage-plugins/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Manage Plugins] Plugin has PHP errors’ is closed to new replies.