Support » Plugin: WP Mail SMTP by WPForms » [Plugin: WP Mail SMTP] SMTP server error: 5.5.1 Authentication Required.

Viewing 1 replies (of 1 total)
  • SOLVED.

    Actually Google blocked it because it came from a suspicious address, right when I logged into my gmail account a big red line warned me of “suspicious activities”.

    (++Google)

    So i could put in there “yes that is me” and allow the new application access 🙂

    p.s. But I’m on the Verge of also trying out SES

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Mail SMTP] SMTP server error: 5.5.1 Authentication Required.’ is closed to new replies.