WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Wp-Insert] Fatal error: Cannot redeclare class GeoIP

[Resolved] [Plugin: Wp-Insert] Fatal error: Cannot redeclare class GeoIP

Viewing 6 replies - 1 through 6 (of 6 total)
  • hi developer,

    i just updated the plugin & got this error due to this error i am not able to login to my wordpress site

    [ Please do not bump, that’s not permitted here. ]

    Plugin Author namith.jawahar

    @namithjawahar

    Are you using any plugins which has location detection service?

    I also got this and now cannot login to deactivate the plugin (it was wp-insert)

    Any ideas?

    Plugin Author namith.jawahar

    @namithjawahar

    Are you using any other plugins which has location detection service?
    Which version of Wp-Insert are you on 2.0 OR 2.0.1?

    Dear Developer,

    Just after i have updated the wp-insert plugin yeserday i got this error & i am not able to login to my wordpress site 🙁

    I have checked the version from the backend its Wp-Insert 2.0

    WordPress version 3.4.2

    The other plugins i am using along with Wp-Insert 2.0 are :-
    adminimize
    all-in-one-seo-pack-pro
    antispam-bee
    baw-gravatar-google-image
    better-wp-security
    chap-secure-login
    comment-link-manager
    commentluv
    easy-contact-forms
    error-log-monitor
    exploit-scanner
    google-analyticator
    google-authenticator
    google-sitemap-generator
    jetpack
    nextgen-gallery
    page-links-to
    photo-dropper
    pubsubhubbub
    rating-widget
    searchterms-tagging-2
    seo-image
    seo-rank-reporter
    si-captcha-for-wordpress
    simple-coming-soon-and-under-construction
    statpress-community-formerly-statcomm
    subscribe-to-comments
    vip-scanner
    wordfence
    wordpress-sentinel
    wp-realtime-sitemap
    wp-smushit
    wp-socializer
    wp-super-cache
    wp-useronline

    So, kindly provide the resolution to this Fatal Error asap 🙂

    Plugin Author namith.jawahar

    @namithjawahar

    From the plugin names I assume the conflicting plugin is wp-useronline.
    Try deactivating that plugin from the backend and then upgrading to Wp-Insert 2.0.1

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Wp-Insert] Fatal error: Cannot redeclare class GeoIP’ is closed to new replies.