Support » Plugin: Wp-Insert » [Plugin: Wp-Insert] error code after update

  • Resolved acisni

    (@acisni)


    After updating to 2.0.2 I get this warning/ error across top of my site-
    Warning: rand() expects parameter 2 to be long, string given in /home/acisni/public_html/spyzrus.com/wp-content/plugins/wp-insert/includes/common/status.php on line 19

    any Ideas – I have disabled the plugin and everything is ok. I run your plugin on several sites and do not want to upgrade if this is going to happen. Thanks
    michael

    http://wordpress.org/extend/plugins/wp-insert/

Viewing 1 replies (of 1 total)
  • Plugin Author namith.jawahar

    (@namithjawahar)

    Try deactivating, deleting and then installing the plugin…An update was made to that section in this update…May be the files haven’t been correctly updated.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Wp-Insert] error code after update’ is closed to new replies.