WordPress.org

Support

Support » Plugins and Hacks » WP Inline Edit » [Plugin: WP Inline Edit] doesn't work

[Plugin: WP Inline Edit] doesn't work

  • With my wordpress 3.4.1 plugin WP Inline Edit doesn’t work. When I click on the post, then appears pop-up with “WP Inline Edit. Loading please wait…”, and that is all. Nothing happens. Popup does not disappear

    Do you know any plugin, which can conflict with WP Inline Edit?

    I checked it in Google Chrome and Firefox.

    http://wordpress.org/extend/plugins/wp-inline-edit/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author yepie wpiee

    @sorcererayush

    Palmaross have you check if the title/content changed to editable content area ?

    Hi, Ayush

    the title/content has no changed to editable content area.

    And I noticed that things:

    1. Your plugin works for me when I have ONLY ONE paragraph.
    With more than one paragraph it stop working.

    2. If I have only one paragraph, my post is wrapped with plugin’s tags

    <span class="wpined-con" rel="1833" style="display: inline; ">
    ...post...
    </span>

    If I have more than one paragraph, then my post is wrapped with

    <span class="wpined-con" rel="1833">
    ...post...
    </span>

    and plugin does nothing…

    (just in case: I have plugin TinyMCE Advanced enabled)

    Plugin Author yepie wpiee

    @sorcererayush

    I think plugin getting conflict with some other plugin can you provide me theme name and plugins name u using for modifying on adding stuff into post and pages ?

    My Theme:

    DynaBlue (http://www.webdesignlessons.com/dynablue-wordpress-theme/)

    Activated plugins:

    All in One SEO Pack
    Antispam Bee
    BulletProof Security
    cforms
    CodeStyling Localization
    CSS Cache Buster
    Dagon Design Sitemap Generator
    Dynamic Widgets
    Exclude or include Pages, Tags, Posts & Categories
    Exec-PHP
    FeatureMe
    FeedBurner FeedSmith
    Google XML Sitemaps
    Jetpack Lite
    Maintenance Mode
    No Self Pings
    Page Links To
    Random Text
    Search Meter
    Share Buttons by Lockerz / AddToAny
    Simple:Press (Forum)
    Simple Tags
    Subscribe To Comments
    Theme My Login
    TinyMCE Advanced
    WordPress Database Backup
    Wordpress Download Monitor
    WP-PageNavi
    WP-Polls
    WP Comment Quicktags Plus
    WP No External Links
    WP Super Cache

    I have deactivated following plugins:

    – BulletProof Security
    – CSS Cache Buster
    – Exec-PHP
    – FeatureMe
    – Share Buttons by Lockerz / AddToAny
    – Simple Tags
    – TinyMCE Advanced
    – WP No External Links

    No luck…

    With deactivated Super Cache plugin no luck too…

    Plugin Author yepie wpiee

    @sorcererayush

    Which theme are you using ?..

    Plugin Author yepie wpiee

    @sorcererayush

    Sorry i didnt notice

    Plugin Author yepie wpiee

    @sorcererayush

    I have tested own my server its working all fine just a problem with title its coz theme having link on posts which normally theme don’t have..

    Try
    Go to any post/page double click on content.. and wait its should work.
    and for removing link from page/post title problem.. i will fix it in next version.. will release in few hour :)..

    I think it’s not the title…

    I checked it on my test website – turning off all plugins, but WP Inline Edit still doesn’t work.

    I changed the Theme to Twenty Eleven – plug-in works for title, but not for content!

    I invite you to my test website for see what’s matter… (you can do everything you want!)

    http://rumap.rumapping.ru
    Login: admin
    Password: Test2012

    Here you can download wp-config.php and .htaccess:
    http://rumap.rumapping.ru/WP.rar

    Plugin Author yepie wpiee

    @sorcererayush

    Hello I just launched a new version of Wp Inline edit upgrade it .. i have added some new feature to 🙂

    Thanks for you help.

    R J

    @tzzel

    Hi Ayush,

    I tried out your plugin because “Front End Editor” was a little annoying to use. I really like your interface, but it seems to be very faulty. Even with the latest fixes, I am having similar problems as this guy: I can only edit the title on blog posts and nothing else.

    For now, I’m going to switch over to “Inline Editor.” It’s old and so the interface is a bit messed up, but it works like a charm. You should check it out.

    -TZZEL

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: WP Inline Edit] doesn't work’ is closed to new replies.
Skip to toolbar