WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP Grins SSL] Smilies Not Displaying

[Resolved] [Plugin: WP Grins SSL] Smilies Not Displaying

Viewing 8 replies - 1 through 8 (of 8 total)
  • Jan Dembowski
    Volunteer Mod. & Brute Squad

    @jdembowski

    Just as a sanity check, when you visit https://your-url-here/readme.html do you get the WordPress readme or a 404 error?

    I get the readme.

    Plugin Author Ipstenu (Mika Epstein)
    Keymaster

    @ipstenu

    Using SSL in any way? Did you recently upgrade to 3.3?

    (I know it’s not working on one of my sites, but that’s because I TINKER. FWIW, I know something’s going on with AJAX because it works just fine on taffys.org but NOT on ipstenu.org … and they’re all on the same bloody Multisite. I’ve tried switching themes etc.)

    Plugin Author Ipstenu (Mika Epstein)
    Keymaster

    @ipstenu

    Okay, grab the Development Version from here if you want to test – http://wordpress.org/extend/plugins/wp-grins-ssl/download/

    It should work better. Note: I have not done full regression testing, but it works on my 3.4 and 3.3 sites.

    Thanks, I’ll check it out 🙂

    I have the same issue, in the area right above the comments box I see broken images but when I click on them they input in the text area the correct smiley codes (I made custom ones via Custom Smilies plugin).

    Everything else works (the icons show up perfectly in published comments) so I know their permission settings are ok.

    Just downloaded this plugin today and I get the 404 @ above question.
    I understood this plugin will work with and without SSL is this right?

    I also tried the developmental version but still no go.

    Had a bit of a “duh” moment sorry. I fixed this by manually changing the filepath to my custom smilies folder on line 59 in wp-grins-ssl/wp-grins.php

    Plugin Author Ipstenu (Mika Epstein)
    Keymaster

    @ipstenu

    You would be better served by doing what I did (my personal site has smilies in a non-standard location)

    .htaccess redirect!

    RewriteRule ^wp-includes/images/smilies/(.*)\.gif$ /content/images/smilies/$1.png [L,R=301]

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: WP Grins SSL] Smilies Not Displaying’ is closed to new replies.