WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP-FaceThumb] Photos didnt appear

[Resolved] [Plugin: WP-FaceThumb] Photos didnt appear

  • Hello
    i just install ur plugin and i cant make it work good
    the instalation sucess , i have now a new page for the gallery
    but everytime i try to snap my face i click on preview and after on send it now the good message arrived ans say facethumb sent , i click ok
    the page refresh herself but my new picture is nowhere

    can u help me to fix this ?
    i check the folder /upload ans make it writhable but no change
    thx in advance

    sorry for my english im french
    my website http://samodaj.org

    http://wordpress.org/extend/plugins/wp-facethumb/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mnttech

    @mnttech

    Hello I’m french too but we are going to speak english for the others understand this thread.
    So, i went to your site to test it out the plugin ant it appears that you don’t have the function finfo_open() in your php version.
    This function is required to make the plugin work. I’ll make an update to solve this problem but this function is used for a security issue so I think it’s better if you can simply activate it.
    I’will make an new post in this thread when the patch will be done.

    Plugin Author mnttech

    @mnttech

    here it is, the new version is here. I also add a new feature, you can now simply edit the pseudo and the link directly in the “manage gallery” menu. Give me some feedback if you have some problem or if you think something is missing.

    its working fine 🙂
    thx you so much mate
    it was exactly what i was looking for

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WP-FaceThumb] Photos didnt appear’ is closed to new replies.