Support » Plugin: WP-FaceThumb » [Plugin: WP-FaceThumb] Dont work…

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author mnttech

    (@mnttech)

    Hello,
    sorry for the late answer but maybe this is the same problem : http://wordpress.org/support/topic/plugin-wp-facethumb-photos-didnt-appear?replies=2

    What’s the url of your site ?

    Its still not working.
    I read all that you wrote and its still workiing on my site.
    http://www.grsacademy.in
    each time i take photo it says photo sent but noting apears noware

    Plugin Author mnttech

    (@mnttech)

    Hi, I’m currently at work but I’ll check your site this evening (in a few hours) to see what’s going on.
    BRB

    thank you, but pls see this positively.
    if u need any info then ask me

    Plugin Author mnttech

    (@mnttech)

    Don’t worry I take it positively 🙂

    So, I just ckecked your site and everything is OK for what i can see from here.

    Can you check the folder permission of your plugin ?

    PS:I just saw that you run wordpress on IIS… I think that’s the problem.
    You have to check the log to see if some function doesn’t work. I think, that’s the problem. Do you have access to the log ?

    i am not quite sure i do..
    if i am running on iis then how to switc over to apache??

    i need this to be working so can u pls contact me threw mail… there i can give u my control panel details
    mine is [email address moderated – this forum does not provide support via email]

    Plugin Author mnttech

    (@mnttech)

    Hi!
    If you really want to make it works you’re gonna check the logs…
    I’m not going to help you to switch from IIS to Apache, even it’s a very good thing. If you want to make it right you can also switch from windows to linux 😉

    Come on ! Check inetpub folder or whathever it is for the error log and come back with something concrete 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: WP-FaceThumb] Dont work…’ is closed to new replies.