Support » Plugins » [Plugin: WP-DB Backup] cannot open archive

  • Resolved Doodlebee


    I’m running Mac OSX Leopard and WordPress 2.7.1, WP DB Backup 2.2.2. I’m preparing to upgrade a client, and made a backup of his DB to ensure I have an exact copy of his site so that transition will go through smoothly. However, I’ve backed up the site, twice, with this plugin (which has NEVER failed me before) and the archive opens in an endless loop. I’ve had it backed up to the server (where I download it), had it emailed to me, had it downloaded directly to my server. The Backup is 2.1MB large (it’s a BIG site – which is why the XML export will not work in this case – I *need* an SQL backup). Every time I have the same issue: I open the sql.gz file, and it opens up to another archive with the extension of “.sql.gz.cpgz”. I extract that, and get another “sql.gz” archive, whic leads to another “.cpgz” file. Endlessly. I’ve tried Stuffit Expander, OSX’s default Archive Utility and Better Zip. All have the same result.

    Anyone got anything for me? ‘Cause I’ve never seen *this* before.

Viewing 1 replies (of 1 total)
  • Okay, I’m thinking I know what the issue is. The file WP DB Backp generated said it was only 2.1MB in size. I just got access to phpMyAdmin to do my own export manually… and it’s 30.1 MB.

    Perhaps that’s the issue – the site is too large for this plugin (and it *is* a huge site).

    I don’t know if that’s truly the case, but… just thought I’d mention it.

    I’m marking this as “resolved” because it’s resolved for ME – but not because the plugin started working. Maybe it’s something worth noting?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-DB Backup] cannot open archive’ is closed to new replies.