WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: wordTube] WordTube Error

[Plugin: wordTube] WordTube Error

  • Hi Alex:

    I’m working on a client project. Using a WooThemes premium theme called Headlines. Installed Wordtube, all looks good, except for when I try to publish/edit a post. I get the following error in the admin:

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c06/h02/mnt/97254/domains/learningteam.org/html/blog/wp-content/plugins/wordtube/admin/dashboard.php:83) in /nfs/c06/h02/mnt/97254/domains/learningteam.org/html/blog/wp-includes/pluggable.php on line 868

    I’m also getting this at the top of the admin screen:

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c06/h02/mnt/97254/domains/learningteam.org/html/blog/wp-content/plugins/wordtube/admin/dashboard.php:83) in /nfs/c06/h02/mnt/97254/domains/learningteam.org/html/blog/wp-includes/functions.php on line 790

    Warning: Cannot modify header information – headers already sent by (output started at /nfs/c06/h02/mnt/97254/domains/learningteam.org/html/blog/wp-content/plugins/wordtube/admin/dashboard.php:83) in /nfs/c06/h02/mnt/97254/domains/learningteam.org/html/blog/wp-includes/functions.php on line 791

    I’m running php5 on MediaTemple and I’ve got my php memory set to 96M using the define function in wp-config.php.

    Any ideas? Please let me know.

    Thanks,

    Tony Zeoli

Viewing 3 replies - 1 through 3 (of 3 total)
  • Did you modify the dashboard.php file in any way ? The error could be that it simply has extra characters in it, such as a line feed, carriage return or break. You may want to check that in an editor.

    I’ve also recently upgraded my clients site to WP 3.2 – and also updated WordTube to the latest version 2.4.0 – and I noticed that I would get this error:

    Warning: Cannot modify header information – headers already sent by (output started at DOC ROOT PATH:…/wp-content/plugins/wordtube/admin/dashboard.php:83) in … /wp-includes/pluggable.php on line 897

    So I looked at the /wordtube/admin/dashboard.php file, and it does have two spaces at the end after the ?>

    Removing these spaces removed the error.

    I also checked the /wp-includes/pluggable.php file, and it doesn’t have a space on line 897 But did have one space at the end of that as well. So I removed that just to be safe. Although I’m not convinced it was necessary.

    Hope this helps someone else too!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: wordTube] WordTube Error’ is closed to new replies.
Skip to toolbar