Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] wp-content

Viewing 8 replies - 1 through 8 (of 8 total)
  • alaing

    (@alaing)

    Same issue for me !

    Plugin Author Joost de Valk

    (@joostdevalk)

    Can you show me the query and be a bit more specific?

    FreelanceCreatief

    (@jaspergrafisch)

    Hi Joost,

    (Met you @wpbootcamp Eindhoven.)
    Google indexes all kinds of unwanted sitelinks (attachment/plugins etc.). I fixed the attachment indexing via your great plugin but google keeps indexing other unwanted stuff. Via the Google Webmastertool I can degrade all this, but I wonder if there’s a way to let google only index my pages and posts?
    See google result:
    http://goo.gl/SOG6u

    Thanx!

    Plugin Author Joost de Valk

    (@joostdevalk)

    Your setup is wrong, those directories shouldn’t show indexes. Add this to the top of your .htaccess and see if you can still browse those directories:

    Options -Indexes

    FreelanceCreatief

    (@jaspergrafisch)

    The links are broken. That’s great! I guess they won’t be indexed anymore. I’ll make a note for possible future plugin problems 😉 Thanx for your support!
    Regards,
    Jasper.

    FreelanceCreatief

    (@jaspergrafisch)

    Uhum… but now my site pages are broken too..?

    FreelanceCreatief

    (@jaspergrafisch)

    I tried to reinstall the plugin, but it keeps indexing.

    FreelanceCreatief

    (@jaspergrafisch)

    http://www.youtube.com/watch?v=O8ERxf-wKGo

    time: 3:40

    User-agent: *
    # disallow all files in these directories
    Disallow: /wp-content

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] wp-content’ is closed to new replies.