Support » Plugin: Yoast SEO » [Plugin: WordPress SEO by Yoast] Custom Post Types

  • Resolved Jim

    (@gotigersjf)


    I recently noticed that my custom post types that were once indexable are not anymore. I haven’t changed any settings and noticed this after upgrading to 0.2.5.4. The custom post types become indexable again after disabling the plugin.

    Anyone else experiencing anything like this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Not quite the same issue as you’re having, but I’m using the Simple URL’s plugin, and I set WordPress SEO to exclude the plugin’s custom post type from the XML sitemap. But for some reason they’re showing up in there anyway.

    I didn’t check the XML before upgrading to 0.2.5.4, so I don’t know if this is a new issue with the upgrade.

    Anyway, seems there’s some issues with custom post types.

    Plugin Author Joost de Valk

    (@joostdevalk)

    I can’t reproduce this, and I use Simple URL’s as well, and use a lot of custom post types. Could you both tell me which version of WP, PHP and my plugin you’re running?

    Joost,

    It may have been “operator error” in my case (blush). I regenerated my sitemap, and this time the Simple URLs posts were not in there. The previous time I did it, I pinged the search engines. I’ll be updating the site in the next day or two, so I’ll manually rebuild the sitemap and ping, and see if the Simple URLs appear again. I’ll report back if they do.

    Plugin Author Joost de Valk

    (@joostdevalk)

    Ok cool thanks, closing the topic for now then 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress SEO by Yoast] Custom Post Types’ is closed to new replies.