WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress Mobile Edition] Errors shown while in debug mode

[Plugin: WordPress Mobile Edition] Errors shown while in debug mode

  • Tho it seems to work properly, when I had debugmode set to true, it threw these errors all over the place…

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home1/federan8/public_html/valkyrie/wp-includes/functions.php on line 3587

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home1/federan8/public_html/valkyrie/wp-includes/functions.php on line 3551

    Thought you might want to know…

    http://wordpress.org/extend/plugins/wordpress-mobile-edition/

  • The topic ‘[Plugin: WordPress Mobile Edition] Errors shown while in debug mode’ is closed to new replies.