WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WordPress HTTPS (SSL)] WordPress HTTPS v1.9.2 error / The page isn't redirecting prope

[Resolved] [Plugin: WordPress HTTPS (SSL)] WordPress HTTPS v1.9.2 error / The page isn't redirecting prope

  • In case it matters, I am using the monochrome theme.

    When I attempt to force SSL on 1 page, I receive an error:
    “The page isn’t redirecting properly”
    “Firefox has detected that the server is redirecting the request for this address in a way that will never complete.”

    Any ideas would be greatly appreciated. I also have this page disabled (excluded) from the theme’s menu view and plan only to directly link to it from other page(s).

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 15 replies - 16 through 30 (of 47 total)
  • Hi Mike,

    Yes, I’m now using the dev version and it’s still not working.

    Plugin Author Mike Ems

    @mvied

    Hey breezy421,

    Well, there are many reasons that redirect loops occur. Since you’re using the current development version, I’ll probably need to log into your site and do some debugging to see what’s going on. It shouldn’t take me long to come up with a bugfix that I can put in the next version.

    If that’s okay with you, you can create an admin account for mike[at]mvied[dot]com and I’ll take a look at it.

    Thanks,
    Mike

    Thank you so much Mike. You should be getting the password and login email soon!

    – Breezy

    Plugin Author Mike Ems

    @mvied

    Hey Breezy,

    Thanks! One thing I’ve noticed off the bat is that the redirect loop occurs even when the plugin is disabled. Looking into that now.

    Thanks,
    Mike

    Breezy and Mike have the same issue did you get this working? if so what caused it?

    Thanks for trying to figure it out Mike!! Please let me know if you figure anything out… I really appreciate it.

    Plugin Author Mike Ems

    @mvied

    Hey Breezy,

    I can’t seem to figure out what’s causing the issue. I want to try disabling all the plugins and messing with the theme, but not if that is a public site. Is there any way you could make a copy of the site on a subdomain/subfolder or something so that I could really mess with it and see what’s going on?

    Thanks,
    Mike

    Hey Mike,

    I just sent you an email. Thanks so much for your help!! :o)

    b

    hello all; where do we stand on this issue? has it been figured out yet or is there a new version of the plugin to try? Thanks.

    Plugin Author Mike Ems

    @mvied

    Hey fabian21,

    Try the most current version and let me know if you’re still having issues.

    Thanks,
    Mike

    hello,

    I’ve tried your new version and upon attempting to activate the plugin, it tries to redirect my admin console to https and i get an error stating redirecting in a way that will never resolve, or something along those lines. i’m using this in firefox (latest version).

    Plugin Author Mike Ems

    @mvied

    Hey fabian21,

    Did you use 2.0 or 2.0.1 at any point?

    Thanks,
    Mike

    Yes I do believe so. V1.9.2 and the 2.0 dev version.

    Plugin Author Mike Ems

    @mvied

    Hey fabian21,

    You’ll need to delete WordPress HTTPS’ options from your database. You can do that easily by executing this query on your WordPress database.

    DELETE FROM wp_options WHERE option_name LIKE ‘wordpress-https%’;

    This was a bug caused by 2.0 and 2.0.1 only. After you run the above query, you shouldn’t have any more problems.

    Thanks,
    Mike

    running the query worked; it successfully activated.

    BUT

    it still doesn’t work:

    “Firefox has detected that the server is redirecting the request for this address in a way that will never complete.”

    ?????????

Viewing 15 replies - 16 through 30 (of 47 total)
  • The topic ‘[Resolved] [Plugin: WordPress HTTPS (SSL)] WordPress HTTPS v1.9.2 error / The page isn't redirecting prope’ is closed to new replies.