Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Static home page always https, force SSL unchecked

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    (@mvied)

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I’ll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Static home page always https, force SSL unchecked’ is closed to new replies.