Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] SSL "Secure Connection Faild" with the new version 2.02

  • Hi Mvied,

    I update the plugin to the new version 2.0.2 and now is not working properly.
    it said in a pop up window:

    Secure Connection Faild
    The certificate is not trusted because it is self-signed
    (error code: sec_error_untrusted_issuer)

    and so and so….

    It was not happened before, but now that I updated it give me the error.
    I hope you can help me out.

    Thank you

    Adri

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    (@mvied)

    Hey Adri,

    What is your WordPress site URL?
    What do you have set in for SSL Host in WordPress HTTPS?
    Do you have a link to a page that is currently exhibiting this behavior?

    Thanks,
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] SSL "Secure Connection Faild" with the new version 2.02’ is closed to new replies.