Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] pages won't load

  • I upgraded to 2.04 on a WP network running 3.2.1 and a variety of other plugins that have been playing nice until now. Once I upgraded HTTPS all of my Force SSL pages stopped loading, completely locking up any browser window I used to try to access them. I tried in IE, FF, Chrome, all with the same results. It even locked up other tabs attempting to access the same sub-site (I’m using subdirectories instead of subdomains on my install).

    I attempted to backtrack a version, but even after system reboot, server reboot, and fresh browser windows I wasn’t able to get the HTTPS settings page to update. It just spins forever, doesn’t even error out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello

    I have a similar problem.

    Same pages of my site (Force SSL pages), after upgrade to 2.04 version of plugin on a WP 3.2.1, don’t load.

    This pages are running the CformsII plugin with the Ajax activation.

    Is it possible that now don’t work CfromsII with the newest version of the “WordPress Https” version?

    If I return to the oldest version of the “WordPress Https” plugin, it running perfectly.

    I would like to update this but now it’s impossible.


    The page I was using was running Gravity Forms. Interesting that yours started working again with a rollback. Mine did not. I also tried adding SSL to a page without a form on it with no success. The new version just doesn’t like my site. 🙁

    Plugin Author Mike Ems


    Hey Shelley & CHELOFER,

    I’ll probably have to take a look at the site to see what’s going on. If you can, set me up and admin account that has permissions to edit plugins. My email is mike[at]mvied[dot]com.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] pages won't load’ is closed to new replies.