WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] mixed mode delivery with inserting images into a post

[Plugin: WordPress HTTPS (SSL)] mixed mode delivery with inserting images into a post

  • First off, thank you for developing this plugin!

    I’m getting mixed mode delivery when I attempt to insert an image into a post. I am restricted to using IE 8…of which I do not have the option to configure to allow mixed content without a warning…so I really must have everything in the back-end going over SSL (including pictures that will be imbedded into a post). :-\

    The plugin really does take care of just about everything…except for this little bugger…

    Any help / suggestions would be appreciated!

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 2 replies - 1 through 2 (of 2 total)
  • No one else experiencing this challenge?

    Plugin Author Mike Ems

    @mvied

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I’ll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] mixed mode delivery with inserting images into a post’ is closed to new replies.
Skip to toolbar