Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS] Cannot manage featured articles, link not using HTTPS

  • Resolved O Ofutur

    (@ofutur)


    If an article is featured, clicking on the star will do nothing
    If an article is not featured, clicking on the star will light it up, but the article will not be featured.

    I’ve checked the AJAX request. It’s using http. I pasted the link into a new tab and it worked.

    Could be a JQuery issue as well, but it would be good to fix these links anyway.

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Mike Ems

    (@mvied)

    I believe this is caused by having the ‘Disabled Automatic HTTPS’ option enabled. This bug will be fixed in the next version, which will be released today. 🙂

    I’ve never actually used the functionality you’re describing, so if for some reason the next update doesn’t fix it, I’ll do some more testing.

    OK 🙂
    Some themes allow you to “feature” some article in a special space that way. It’s quite handy.

    Plugin Author Mike Ems

    (@mvied)

    I just pushed out version 1.7.5. Update and let me know how it works.

    OK, I’ll let you know once it shows up on here.

    It’s fixed! 🙂

    It’s broken again in 1.81.
    The request is made using http again, even though the URL is a backend one.

    Plugin Author Mike Ems

    (@mvied)

    Sorry about that, I was changing back-end links to HTTP to fix links to the front-end. I think I’ll need to only change post links to HTTP to keep from breaking that. I’ll look into it. Thanks. 🙂

    🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: WordPress HTTPS] Cannot manage featured articles, link not using HTTPS’ is closed to new replies.