WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress Hook Sniffer] Error from deprecated Site Wide Only header

[Plugin: WordPress Hook Sniffer] Error from deprecated Site Wide Only header

  • I get this error when I install the plugin, even if it’s not activated, because the Site Wide Only: true header is deprecated.

    ( ! ) Notice: get_plugin_data was called with an argument that is <strong>deprecated</strong> since version 3.0!
    The <code>Site Wide Only: true</code> plugin header is deprecated.
    Use <code>Network: true</code> instead.
    in /var/www/vhosts/example.com/httpdocs/wp/wordpress/wp-includes/functions.php on line 2722

    http://wordpress.org/extend/plugins/wordpress-hook-sniffer/

  • The topic ‘[Plugin: WordPress Hook Sniffer] Error from deprecated Site Wide Only header’ is closed to new replies.