WordPress.org

Support

Support » Plugins and Hacks » WordPress Flickr Manager » [Plugin: WordPress Flickr Manager] plugin uses deprecated functions

[Plugin: WordPress Flickr Manager] plugin uses deprecated functions

  • Getting these errors when installing plugin in a clean WP install:

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in (…)

    Notice: Undefined index: token in (…)\wordpress-flickr-manager\BasePlugin.php on line 47

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in (…)

    Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in (…)

    http://wordpress.org/extend/plugins/wordpress-flickr-manager/

  • The topic ‘[Plugin: WordPress Flickr Manager] plugin uses deprecated functions’ is closed to new replies.
Skip to toolbar