Support » Plugin: Wordbooker » [Plugin: Wordbooker] Curl errors since 2.1.15 upgrade

  • Since I upgraded to 2.1.15 (from 2.1.13 I should add) I’m getting Curl errors all over the place. These happen when I publish, and when the db was upgraded, and even down in the support section of the admin page I get:

    Warning: curl_setopt() [function.curl-setopt]: Invalid curl configuration option in /home/oliversh/public_html/oliblog/wp-content/plugins/wordbooker/wordbooker.php on line 1280

    If I downgrade back to 2.1.13 all is ok. Is this a known issue to do with changes made to the plugin? Is there a way around?

    Thanks,
    Oli

    http://wordpress.org/extend/plugins/wordbooker/

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Wordbooker] Curl errors since 2.1.15 upgrade’ is closed to new replies.