Support » Plugin: Wordbooker » [Plugin: Wordbooker] conflict with jetpack contact forms

  • when running with jetpack contact forms this plugin causes problems:

    Warning: Cannot modify header information – headers already sent by (output started at xxxxxxxxx/wp-includes/class.wp-styles.php:92) in xxxxxxxx/wp-includes/pluggable.php on line 881

    this error appears when trying to save/update posts/pages containing jetpack contact forms.

    The plugin author does not seem to have any contact info on their site to submit this issue

    http://wordpress.org/extend/plugins/wordbooker/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Steve

    (@steveatty)

    Its obviously doing something a bit naughty – but I’ll see if I can work out why Wordbooker isn’t getting on with it.

    Plugin Author Steve

    (@steveatty)

    OK I’ve found out what is breaking it – Wordbooker uses :

    apply_filters('the_content', $post_content)

    And for some reason contact forms is breaking that call

    Plugin Author Steve

    (@steveatty)

    And now I’ve found the problem in the contact form code and flagged it up with automattic.

    Plugin Author Steve

    (@steveatty)

    Automattic are looking into the issue.

    Plugin Author Steve

    (@steveatty)

    They have gone totally silent on the matter..

    Plugin Author Steve

    (@steveatty)

    It looks like it might have been fixed… can you confirm?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: Wordbooker] conflict with jetpack contact forms’ is closed to new replies.