Support » Plugin: Wordbooker » [Plugin: Wordbooker] Comment handling issue

  • I’m using the recent version of wordbooker. When i set up wordbooker like three months ago, comment handling worked really fine. I only import comments from facebook, not the other way around. HOwever, when i created a new post yesterday, posting to facebook worked fine, but comment handling doesn’t work. When i run comment handling manually, comments for the first post i made with wordbooker are checked, but newer post id’s are ignored. Is this a known issue, any ideas to solve it?

    http://wordpress.org/extend/plugins/wordbooker/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I did some research, and created a new post which published to facebook as a note. WHen i commented on that post using facebook and checken for comments manually, the comment was found according to the diagnostics. However, my wordpress prints an errorr message, saying that i gave the wrong answer, and that i had to click the back button. The found new comment diagnosic is the latest in the list, no processing finished message.

    Plugin Author Steve

    (@steveatty)

    Please post your support information .. the statement “my wordpress prints an errorr message, saying that i gave the wrong answer” suggests that you have an anti-spam plugin which doesn’t like the comments being imported… it might be possible to configure your anti-spam system to recognise Wordbooker imported comments as not spam (by white listing a specific email and then setting that in the Wordbooker settings) or I might have to code round it.

    Here is my support info:
    Wordbooker: 2.1.22
    Wordbooker Code Base: 2.1.22 R00 – A Wish For Something More
    Wordbooker ID: 254577506873
    Wordbooker Schema: 5.5
    WordPress: 3.4.2
    Table prefix: LdeRME_
    PHP: 5.4.4-7
    PHP Memory Limit: 256M
    PHP Memory Usage (MB): 11.75
    JSON Encode: PHP
    JSON Decode: PHP
    Curl Status: Curl is available and can access Facebook – All is OK ( Response Time was : 0.44837713241577 seconds )
    Curl Version: 7.26.0
    JSON Version: 1.2.1
    SimpleXML library: 0.1 (provided by PHP)
    HTTP Output Character Encoding: pass
    Internal PHP Character Encoding: UTF-8
    MySQL: mysqlnd 5.0.10 – 20111026 – $Id: b0b3b15c693b7f6aeb3aa66b646fee339f175e39 $
    Database character_set_client : utf8
    Database character_set_connection : utf8
    Database character_set_database : latin1
    Database character_set_filesystem : binary
    Database character_set_results : utf8
    Database character_set_server : latin1
    Database character_set_system : utf8
    Database character_sets_dir : /usr/share/mysql/charsets/
    Database collation_connection : utf8_general_ci
    Database collation_database : latin1_swedish_ci
    Database collation_server : latin1_swedish_ci
    Server : Apache/2.2.22 (Debian)
    Active Plugins :
    AddThis Social Bookmarking Widget ( 2.5.1 )
    Akismet ( 2.5.6 )
    Bad Behavior ( 2.2.11 )
    Breadcrumb NavXT ( 4.2.0 )
    Captcha ( 2.34 )
    CodeStyling Localization ( 1.99.24 )
    Google XML Sitemaps ( 3.2.8 )
    MediaElement.js – HTML5 Audio and Video ( 2.9.1 )
    Ozh’ Admin Drop Down Menu ( 3.6.3 )
    Fast Secure Contact Form ( 3.1.5.5 )
    W3 Total Cache ( 0.9.2.4 )
    WP to Twitter ( 2.4.13 )
    WP-ViperGB ( 1.3.0 )

    Wordbooker Table Status :
    Table ‘LdeRME_wordbooker_errorlogs’ is present and contains 45 rows
    Table ‘LdeRME_wordbooker_postlogs’ is present and contains 3 rows
    Table ‘LdeRME_wordbooker_userdata’ is present and contains 1 rows
    Table ‘LdeRME_wordbooker_userstatus’ is present and contains 1 rows
    Table ‘LdeRME_wordbooker_postcomments’ is present and contains 4 rows
    Table ‘LdeRME_wordbooker_process_queue’ is present and contains 0 rows
    Table ‘LdeRME_wordbooker_fb_friends’ is present and contains 0 rows
    Table ‘LdeRME_wordbooker_fb_friend_lists’ is present and contains 0 rows

    Could it be the case that akismet is being in the way? I have auto approve enabled in Wordbooker, also akismet and bad behavior both show nothing about wordbooker in the logs.

    Plugin Author Steve

    (@steveatty)

    I suspect its the Captcha Plugin … Try turning off the Captcha on Comment Forms – you’ve already got two anti-spam measures in place for comments, and looking at the code for the captcha plugin there is no easy way for me to code round it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Wordbooker] Comment handling issue’ is closed to new replies.