Support » Plugin: Widget Block » [Plugin: Widget Block] compatibility with WordPress 3.0

  • Hi,
    I installed widget-block under wp 2.8.6. This plugin opens 2 tables prefix in the database, one called blocks, the 2nd called wp_blocks.
    To have fully compatibilities under wp 3.0 (and wp 3.0mu) need to fix the 1th table (time ago the plugin wp-bannerize had too that problem, but they fix it).
    WordPress 3.0 does not like when a db table prefix are without the right prefix “wp_” or, like in a new installation, “wp_xxxxxx_”.

    http://wordpress.org/extend/plugins/widget-block/

  • The topic ‘[Plugin: Widget Block] compatibility with WordPress 3.0’ is closed to new replies.