Support » Plugin: White Label CMS » [Plugin: White Label CMS] Hide welcome message of wordpress

Viewing 8 replies - 1 through 8 (of 8 total)
  • Check in the “Dashboard Panels” settings. It’s not hard to find.

    I have seen the dashboard panels but there isn’t option to hide the welcome message of wordpress 3.3
    I’m on a multiste install.

    Using WLCMS 1.4+, under “Dashboard Panels” there’s an option that says “Add your own Welcome Panel?”. Choose “No” and then Save Changes. This may be slightly different in older versions of WLCMS.

    I think there is something i don’t understand, options are reseted on dashboards and i can’t choose no on “Add your own Welcome Panel?”

    Sounds like some sort of conflict. Possibly with other plugins? Not sure. What version of WP and WLCMS are you using?

    Plugin Author Video User Manuals

    (@videousermanuals)

    Hi puccino13, we have found a bug in the plugin that defaults the welcome panel back to “Yes” – but if you hit “No” and save, then it should work correctly. The Form wrongly defaults back to “Yes”

    Clear as mud?

    We will be releasing that update soon, so if that was your problem, it will be fixed then.

    Thanks

    Ok so i can’t hide welcome panel. I select no on “Add your own Welcome Panel?” and the welcome panel is still here.
    I tried a lot of combination on settings but it still appear.

    Plugin Author Video User Manuals

    (@videousermanuals)

    Hi there – this has been fixed and will be available in 1.4.3 shortly

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: White Label CMS] Hide welcome message of wordpress’ is closed to new replies.