WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Plugin: W3 Total Cache] "Zero Sized Reply"

[Plugin: W3 Total Cache] "Zero Sized Reply"

  • All of a sudden, non logged in users are getting this error… what could cause this? Minfy and Page cache totally conked out.

    ERROR

    The requested URL could not be retrieved

    While trying to retrieve the URL: http://www.triplepundit.com/

    The following error was encountered:

    Zero Sized Reply
    Squid did not receive any data for this request.

    Your cache administrator is webmaster.
    Generated Wed, 09 May 2012 19:20:20 GMT by localhost (squid/2.6.STABLE5)

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 2 replies - 1 through 2 (of 2 total)
  • So… this probablem hung around for 30 minutes or so then went away.

    Now it seems to be on the verge again. Looking at w3 settings I now see:

    It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.

    What do you think that is? Clearly .htaccess is there… because page caching was working just fine 15 minutes ago.

    What could flake things out like that?

    Plugin Author Frederick Townes

    @fredericktownes

    You didn’t make any changes to settings? Having a reverse proxy may cause anomalies as well, I don’t recommend squid at all anymore FWIW.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: W3 Total Cache] "Zero Sized Reply"’ is closed to new replies.
Skip to toolbar