WordPress.org

Support

Support » Plugins and Hacks » W3 Total Cache » [Plugin: W3 Total Cache] "Browser caching is not active."

[Plugin: W3 Total Cache] "Browser caching is not active."

  • I’m getting the error code:

    Browser caching is not active. To enable it, add the following rules into the server configuration file (/home/admin/public_html/.htaccess) of the site [view code] . Or if permission allow this can be done automatically, by clicking here: [auto-install]. [Hide this message]

    It’s weird though: If I click auto-install, it seems to work; the code is added to the .htaccess file and the message disappears. However, if I click “save” on the “browser cache” tab at any time, the error message shows up again.

    Google PageSpeed confirms that my browser caching is NOT working.

    Any ideas? Thanks!

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 1 replies (of 1 total)
  • I am also getting there errors.

    My fresh install throws up errors that say “Browser and Page Caching are not active…” and it gives me the option to auto install, which does not work.

    After I manually enter the code in my .htaccess file I still get the errors. I have confirmed with my host the the .htaccess file is writable and IS being written.

    I have changed themes and deactivated other plug-ins which doesn’t help.

    I have run a few tests that confirm that browser caching and page caching aren’t actually working…help?

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: W3 Total Cache] "Browser caching is not active."’ is closed to new replies.
Skip to toolbar