Support » Plugin: Vintage.js » [Plugin: Vintage.js] Not working. :(

  • This plugin looks AMAZING, but for some reason it’s not working. I’ve tried applying the filter via the Media Library, at the point of image upload and I’ve tried applying the filter at the point of inserting an image into a post.

    I’m running the latest version of WP as well as the Genesis Framework. Are there any particular permissions the plugin needs to operate correctly?

    Thanks!

    p.s. I downloaded the zip of the plugin thru Github, but got a fatal error or install. I installed the version in the WP repository and it installed just fine – FYI.

    http://wordpress.org/extend/plugins/vintagejs/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author modemlooper

    (@modemlooper)

    Haven’t had time to redo this plugin. It broke with new 3.5 media uploader.

    Hi,

    I would love to use your Plugin , any chances you update VintageJS any time soon?
    And also any plans to add an option to process images on upload?

    Tia & Best Regards 🙂

    Hey @modemlooper I could easily donate to the cause! Add a cron job feature to go through all the images on a site and I would be happy to Paypal you some support!

    Cheers!

    Plugin Author modemlooper

    (@modemlooper)

    when I have time I will update. If you wish to donate you can paypal modemlooper @ gmail.com

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Vintage.js] Not working. :(’ is closed to new replies.