WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Video Thumbnails] VImeo Thumbnails Not Pulled

[Plugin: Video Thumbnails] VImeo Thumbnails Not Pulled

  • jcruzada

    @jcruzada

    I have the same issue as Ivo Pereira but I don’t have a custom field. I am just using a Lightbox Shortcode: [lightbox href=”https://vimeo.com/50036885″ width=”880″ height=”500″] and am getting the error “We didn’t find a video thumbnail for this post. (be sure you have saved changes first)”

    http://wordpress.org/extend/plugins/video-thumbnails/

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Sutherland Boswell

    @sutherlandboswell

    What is the name of the plugin or theme you’re using for the lightbox shortcode?

    It is Lightbox Evolution Version 1.5.8 | By Eduardo Daniel Sada

    Thank you so much!

    Joel

    Plugin Author Sutherland Boswell

    @sutherlandboswell

    It looks to be a premium plugin, so I can’t provide support for it. I can’t view the video in your sample shortcode though, are you trying to use videos that are private?

    They are on private. Is that the issue?

    Plugin Author Sutherland Boswell

    @sutherlandboswell

    Yes, the plugin currently uses the public Vimeo API which only provides public data. In version 2.0 I’ll be switching to the oEmbed API which should solve the problem. You can sign up for an early version of 2.0 here.

    The client needs the videos private, so can we set it public, run your plugin and then put it back to private, will that work or does it need to stay on public all the time?

    Plugin Author Sutherland Boswell

    @sutherlandboswell

    That should work, they only need to be public when scanned.

    I scanned my post again and I got this:

    We didn’t find a video thumbnail for this post. (be sure you have saved changes first)

    Here is what I have in my post:

    <img src=”http://idiveglobal.com/locations/wp-content/uploads/2012/09/Fullscreen-capture-992012-65051-PM.bmp” alt=”” title=”Cayman Islands – Scuba Diving Locations” width=”294″ height=”165″ class=”alignnone size-full wp-image-281″ /><h2>VIEW ยป [lightbox href=”https://vimeo.com/49134465″ width=”880″ height=”500″]HD VIDEO[/lightbox] | [lightbox href=”https://vimeo.com/49134465″ width=”420″ height=”340″]LR VIDEO[/lightbox]</h2>

    Sutherland, I even removed all of the above text and just put this in the Post:

    It still didn’t work.

    Plugin Author Sutherland Boswell

    @sutherlandboswell

    Is it still just saying “We didn’t find a video thumbnail for this post. (be sure you have saved changes first)”, or have you gotten any more detailed error messages?

    Yes that’s all I am getting.

    Sutherland,

    Just wanted to let you know I was having trouble with the plug-in not pulling thumbnails for private videos too. But I used the suggestion of making the Vimeo video public, pulling the thumbnail, then making the video private again. It worked! Thanks for the plug-in.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: Video Thumbnails] VImeo Thumbnails Not Pulled’ is closed to new replies.