WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Video Thumbnails] The plugin requires fopen?

[Plugin: Video Thumbnails] The plugin requires fopen?

  • When I try to add a thumbnail, I get this following error message.

    Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in video-thumbnails.php on line 186
    
    Warning: file_get_contents(http://img.youtube.com/vi/a7BFZqQ4ruA/0.jpg) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in video-thumbnails.php on line 186
    
    Warning: Cannot modify header information - headers already sent by (output started at video-thumbnails.php:186) in wp-includes/pluggable.php on line 890

    Does the plugin require fopen to be activated? I’m not sure that my host allows that due to security reasons.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Video Thumbnails] The plugin requires fopen?’ is closed to new replies.