Support » Plugin: Clef Two-Factor Authentication » Plugin version

  • Hi, I’m interested in your plugin but it says that it’s compatible until WordPress 4.6.3. Since I’m using 4.7.2 I want to make sure that it won’t break my login. This plugin hasn’t been updated for the last 6 months. Are there any new updates on the way?

    Thank you for your time.

  • The topic ‘Plugin version’ is closed to new replies.