WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Pricing Deals for WooCommerce] Warning in vtprd-apply-rules.php

[Resolved] [Plugin: Pricing Deals for WooCommerce] Warning in vtprd-apply-rules.php

  • I have installed WooCommerce with Pricing Deals on our website and under the products, I’m getting these two warnings:
    Warning: Invalid argument supplied for foreach() in /home/vintage/public_html/wp-content/plugins/pricing-deals-for-woocommerce/core/vtprd-apply-rules.php on line 2178
    Warning: array_values() expects parameter 1 to be array, boolean given in /home/vintage/public_html/wp-content/plugins/pricing-deals-for-woocommerce/core/vtprd-apply-rules.php on line 2185

    I haven’t been able to find a solution, but I found this post in wordpress plugins support, which suggests you are aware of the bug
    http://wordpress.org/support/topic/warnings-thrown-in-vtprd-apply-rulesphp-on-line-12

    By “googling” the warning, I found out that many other websites get the same warning with Pricing Deals plugin
    Google this “vtprd-apply-rules.php on line” and you will see what I mean.

    Help please, thank you
    https://wordpress.org/plugins/pricing-deals-for-woocommerce/

Viewing 1 replies (of 1 total)
  • Resolved! New version 1.0.1 is now up! The problem is gone. Thank you Mark for your quick response and most of all for correcting the problem straight away!!!! Unbelievable!

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Pricing Deals for WooCommerce] Warning in vtprd-apply-rules.php’ is closed to new replies.