Support » Plugin: Pricing Deals for WooCommerce » Plugin using deprecated function

  • Resolved Mystikal91

    (@mystikal91)


    Hi, I’ve noticed in my nginx error.log that the plugin throw this warning/error, can you fix it?

    height was called incorrectly. Product properties should not be accessed directly. Backtrace: require(‘wp-blog-header.php’), require_once(‘wp-includes/template-loader.php’), do_action(‘template_redirect’), WP_Hook->do_action, WP_Hook->apply_filters, WC_AJAX::do_wc_ajax, do_action(‘wc_ajax_get_refreshed_fragments’), WP_Hook->do_action, WP_Hook->apply_filters, WC_AJAX::get_refreshed_fragments, woocommerce_mini_cart, wc_get_template, include(‘/plugins/woocommerce/templates/cart/mini-cart.php’), do_action(‘woocommerce_before_mini_cart’), WP_Hook->do_action, WP_Hook->apply_filters, VTPRD_Parent_Cart_Validation->vtprd_maybe_before_mini_cart, WC_Ca

Viewing 1 replies (of 1 total)
  • Plugin Author vark

    (@vark)

    Hi,
    – can’t replicate the issue
    – Pricing Deals may be incidental to the issue – suggest deactivating Pricing Deals and retesting.

Viewing 1 replies (of 1 total)
  • The topic ‘Plugin using deprecated function’ is closed to new replies.