WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: User Theme] Compatible with latest WordPress 4 versions

[Resolved] [Plugin: User Theme] Compatible with latest WordPress 4 versions

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Bueltge
    Participant

    @bueltge

    I think, that it works. The filter is always the same in current WP version.

    vbk100
    Participant

    @vbk100

    Thank you !

    I hope you update it in future with more features such as … the ability for any user to switch the theme on front-end by his own

    Please let me know if I can do that with some coding

    Thanks

    Plugin Author Frank Bueltge
    Participant

    @bueltge

    but its give different solutions.
    Maybe its an option on the user profile of users, there have an user inside the install or an options only for admins, that she add the theme to different roles?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: User Theme] Compatible with latest WordPress 4 versions’ is closed to new replies.