WordPress.org

Support

Support » Plugins and Hacks » [Plugin: User Community] class.gallery_upload error

[Plugin: User Community] class.gallery_upload error

  • Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/content/f/e/t/fetterov33/html/a.n.d/wp-content/plugins/alkivia/lib/class.gallery_upload.php on line 51

    i get this error everytime i try to upload a profile image.

    http://wordpress.org/extend/plugins/alkivia/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I guess you’re not using PHP 5. PHP 5 is required for this plugin. Obsolete PHP versions are not supported.

    http://wordpress.org/extend/plugins/alkivia/installation/

    getting this error when uploading in WP 2.71 with php 5

    Warning: Division by zero in /whollyyoga/wp-content/plugins/alkivia/framework/class.upload.php on line 3182
    
    Warning: Division by zero in /whollyyoga/wp-content/plugins/alkivia/framework/class.upload.php on line 3182

    Sure you’re using PHP-5, if not, the plugin would not load as in current version a check was introduced 😉

    What are you uploading? The watermark, the login logo, or a gallery picture?

    Im geting error msg when Im trying to Upload Logo on register site ;/ my error msg is :

    Warning: putenv() [function.putenv]: Safe Mode warning: Cannot set environment variable ‘MAGIC’ – it’s not in the allowed list in /customers/anime-seven.com/anime-seven.com/httpd.www/wp-content/plugins/alkivia/framework/class.upload.php on line 2244

    my host is using higher PHP than PHP-5 And GD2.2
    my Online host help sayid that everythin should work wine on server so prapobly that is plugin error;/ How I can make it working ?

    my site is : http://Anime-Seven.com

    Ok I made it work ^^ hmmmm not exactly work but half way done : solution is :
    http://www.youtube.com/watch?v=DKegZtFGchI

    But Im geting another error when Im trying to register and there is no new logo there is error like :

    Warning: getimagesize() [function.getimagesize]: Unable to access /customers/anime-seven.com/anime-seven.com/httpd.www/wp-content/uploads/login.jpg in /customers/anime-seven.com/anime-seven.com/httpd.www/wp-content/plugins/register-plus/register-plus.php on line 1531

    Warning: getimagesize(/customers/anime-seven.com/anime-seven.com/httpd.www/wp-content/uploads/login.jpg) [function.getimagesize]: failed to open stream: No such file or directory in /customers/anime-seven.com/anime-seven.com/httpd.www/wp-content/plugins/register-plus/register-plus.php on line 1531

    I have checked Attributes of logo files and they are on 777 so I have no idea where is problem ;/

    Well, the problems with the plugin are safe-mode. By now safe-mode is not supported by the upload class. This will be corrected really soon as the new class with this fixed is almost finished. (The solution on the video does not completely solve it).

    But, the errors you show in the last post, are not related to the community plugin. You’re showing errors from the Register Plus plugin.

    About the issue working with PHP safe_mode on , I talked to the developer for the upload class, and found a solution that will be implemented in next Community version. Most probably will be 0.6, but if it takes long, I will release a bugfix release (0.5.4).

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: User Community] class.gallery_upload error’ is closed to new replies.
Skip to toolbar