Support » Plugin: Use Google Libraries » [Plugin: Use Google Libraries] Not Compatible with WordPress 3.4-beta4

  • Resolved admintiger

    (@admintiger)


    You may already know this, but in case you haven’t been beta-testing WordPress 3.4, Use Google Libraries 1.2.1 will need to be updated for compatibility with the soon-to-be-released WordPress 3.4. The current release ‘breaks’ a variety of things when used with WordPress 3.4-beta4.

    http://wordpress.org/extend/plugins/use-google-libraries/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    It appears the version of jQuery-UI used by 3.4 isn’t (yet) on Google’s servers. If it’s not there by the time the rc is released I’ll add code to detect the issue and load the local jQuery-UI in that situation.

    Plugin Author Jason Penney

    (@jczorkmid)

    Please try the new beta version (see the sticky thread).

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Use Google Libraries] Not Compatible with WordPress 3.4-beta4’ is closed to new replies.