Support » Plugin: Use Google Libraries » [Plugin: Use Google Libraries] Incompatible with Custom Contacts Plugin

Viewing 1 replies (of 1 total)
  • Plugin Author Jason Penney

    (@jczorkmid)

    Custom Contact Forms calls the wp_*_script methods outside of a hook, which is not supported by WordPress, and known to cause issues.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: Use Google Libraries] Incompatible with Custom Contacts Plugin’ is closed to new replies.