WordPress.org

Support

Support » Plugins and Hacks » Plugin Upgrade Failed

Plugin Upgrade Failed

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m getting the same problem.
    Upgrade Plugin

    Downloading update from http://downloads.wordpress.org/plugin/easy-adsenser.2.2.zip
    
    Download failed.: name lookup timed out
    
    Plugin upgrade Failed

    I’m running WPv2.7.1. That link to the plugin works, I don’t know why there’s a problem.

    – H

    Downloading update from http://downloads.wordpress.org/plugin/ozh-admin-drop-down-menu.zip
    
    Download failed.: connect() timed out!
    
    Plugin upgrade Failed

    I have also faced this type of problem , plz tell me its solution its orjent

    have the same issue here

    I have exactly the same issue here

    I thought that by upgrading to the new version “2.8.4”
    the problem would be solved
    but I can´t upgrade like I used to

    Again, I’ve having the same issue here. I’ve tried to update about 10 plugins and not update and give up the same error as posted above. I’m using version 2.8.4 and have attempted the core plugin fix but still not joy.

    Please does anyone know how to fix this?

    Those who do know aren’t telling, nflood. 🙁

    My plugins appear on the plugin page – but every one has ‘upgrade available” message. Whe I attempt to auto upgrade I get the first part of the downloading updatemessage – through “unpacking” and that’s it. It just sits there- no message or action of any sort. And that’s on 7 of my 9 plugins. The exception is Feedwordpress which now just gives me an internal server error everytime I try to activate it or upgrade it. Only All in One SEO pack worked. The display windows at the bottom of the Dashboard just say “Loading”

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Plugin Upgrade Failed’ is closed to new replies.