WordPress.org

Support

Support » Plugins and Hacks » UpdraftPlus WordPress Backup Plugin » [Resolved] [Plugin: UpdraftPlus] Authenticate your Google Drive account keeps appearing

[Resolved] [Plugin: UpdraftPlus] Authenticate your Google Drive account keeps appearing

  • I tried the combination with my Google Drive. This was not the most perfect solution for me. I changed back to the FTP solution: this works fine.
    But now UpdraftPlus keeps telling me “UpdraftPlus notice: Click here to authenticate your Google Drive account (you will not be able to back up to Google Drive without it).” I can’t get rid of this notice. Can you think of a solution for this?
    TIA,
    Eelco

    http://wordpress.org/extend/plugins/updraftplus/

Viewing 5 replies - 1 through 5 (of 5 total)
  • I had the same problem, but when I removed my Google Drive login info from the settings page, the message went away. Does this work for you?

    Hi Bob, it did. I never removed the Google Drive settings. I just did and the reminder disappeared.
    Thanks for the help!

    Plugin Author David Anderson

    @davidanderson

    Thanks for the info. I’ll add this to the to-do list. Google Drive support is still experimental and needs an overhaul.

    David

    Installing on a second site, and creating a whole new profile, it only recognises the same folder on google drive again and again, rather than a new one created for the new site.

    Plugin Author David Anderson

    @davidanderson

    deeve007: Please start a new thread (this one has been marked as resolved), and explain your issue more fully.

    Also please first update to the version titled ‘Development version’ here – http://wordpress.org/extend/plugins/updraftplus/developers/ – as that has a fix for GoogleDrive authentication that affects some users.

    David

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: UpdraftPlus] Authenticate your Google Drive account keeps appearing’ is closed to new replies.
Skip to toolbar