Support » Plugins and Hacks » Plugin updates

  • I can’t update any of my plugins. When I try I get the error message “could not remove the old plugin”. I’ve tried deleting them and I can’t do that either: “Plugin could not be deleted due to an error: Could not fully remove the plugin”. I’ve reinstalled 3.0.1 and that’s made no difference.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Plugin updates’ is closed to new replies.