Support » Plugin: Code Embed » Plugin update

  • Resolved alaanems84

    (@alaanems84)


    Hello there!
    I need this plugin to embed URLs into my website but it hasn’t been updated for 9 months now.
    I’m afraid that you have abandoned it and worried about the message that appeared about not being compatible with the latest version of WordPress;
    “Warning: This plugin has not been tested with your current version of WordPress.”
    So, do you have any intentions to update this plugin and make sure it still work or not?
    I need it but afraid to lose everything after updating to some more versions of WordPress.
    Waiting for your reply.
    Thanks in advance.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.