Support » Plugin: Restrict Widgets » Plugin update

  • Livingstone

    (@livingstonewere)


    This plugin has been my savior. The only problem is it has not been updated in over 4 years. Can you please update this plugin to make it more useful with the current wp version and seal loopholes for hackers

    • This topic was modified 5 months, 3 weeks ago by Livingstone.
  • You must be logged in to reply to this topic.